Question Detail

I am trying to create React-native new project it gives me below mentioned error node.js version not compatible.

 

expo init AwesomeProject
ERROR: Node.js version 8.11.3 is no longer supported.

expo-cli supports following Node.js versions:
* >=10.13.0 <11.0.0 (Active LTS)
* >=12.0.0 <13.0.0 (Active LTS)
* >=13.0.0 <14.0.0 (Current Release)


Thread Reply