Question Detail

How to align stroke inside the object in illustrator, I am using option panel but its showing


Thread Reply

Anonymous

- 1 years ago

In Pathfinder just click "Exclude" and you will have all align stroke options.
Note from Adobe help:
• Align Stroke To Center 
• Align Stroke To Inside 
• Align Stroke To Outside 
Note: If you try to align paths that use different stroke alignments, the paths may not exactly align. Make sure the path alignment settings are the same if you need the edges to match up exactly when aligned.
BP

Attached Thumbnails Attached ThumbnailsClick image for larger version. 

Name:	Exclude.jpg 
Views:	1206 
Size:	70.5 KB 
ID:	90800

Naera

- 1 years ago

May be you are trying to use this option on grop of objects, pls ungroup your objects and then try to set alignment of stroke from option pannel "click on 'stroke' in option panel" and set it as you want (outside, center, inside)

IF OPTION(CONTROL) PANEL IS NOT THERE:

go to WINDOW in MENUBAR check CONTROL

....... hope this will help :)